Sampletank and Midi Guitar 2 aren't working correctly with iOS 12. Don't waste your money at the moment.

I bought these apps and tried them out and pretty much became a a bug shooter for these two companies.   What's an alternative?

===============================================================================

Nov 8, 2018, 1:52 PM 

Hi William,

We noticed this yesterday, we are working on a solution. Fresh installs on IOS12 wont work currently.


Best,

Paul

Jam Origin
===============================================================================

===============================================================================

Fri, Nov 9 2018 2:54pm

Hello,


Thanks for your email.

Unfortunately we were able to recreate this issue as well.

We have already reported this to our development team for further review. We will see if this is something that can be quickly be fixed on our end, or if it's an issue with can check with Apple to see if it's on iOS 12 related issue. 

We've also found that if you assign those parameters via MIDI, you can have full control. This is just a workaround for now, while our development team works towards a solution.

We do apologize for the inconvenience and thank you for your understanding while we resolve this issue.

Thanks,

Sebastian Chaviano

Technical Support

IK Multimedia. Musicians First.

www.ikmultimedia.com

===============================================================================

Do you know if the free version of both of these apps will work at least to test things out? I can't Midi Guitar to "see" SampleTank.

You may need to purchase the full apps. However, MIDI guitar should be used to see your guitar, and then you can make sure you see MIDI guitar in SampleTank.

MIDI guitar sees my guitar, the levels register. Problem is I cannot see SampleTank FROM Midi Guitar. Trying to follow the videos now is very confusing because the screens have changed. Still have so much to learn about all these apps. One day I'll get Cellos to play from my guitar!


Just an update (I may also have another unapproved post?). 

MIDI Guitar works and can see my guitar, good levels and all.

Sampletank works to play sounds back through the instrument. But I have to use the keyboard in Sampletank. Not what we want but okay I hear the sounds.

The link is broken between the 2 apps. I cannot get MIDI Guitar to SEE Sampletank when selecting the "Instrument". I did fully re-install Sampletank - no help.

Not sure what else to do...

Under the MIDI Machines Section of MIDI Guitar, select a blank slot. Change it to MIDI Output. Once you have, click 'Disabled' and select either Virtual MIDI or SampleTank.


Thanks so much for the quick answer. Tried that, I don't see Sampletank as an option on that screen, and when I try to select VIRTUAL MIDI it does nothing, not "selectable". I can see it but it keeps going back to disabled. Thanks again for all the help.

Okay rebooted device again and now I can see either the Virtual Midi or Sampletank, but I still cannot see it in the instruments. 

Okay got it working after a couple of reboots. Seems very buggy, options just seem to come and go....

How strange, it may be worth reaching out to Jam Origin if you continue to have app trouble!

I really appreciate all the help Nicholas. I just purchased both so will be playing around with it more now that I have it actually working. As you likely know all the tutorials need to be updated. A roommate of mine just walked by the door while I was playing with a look like "WHA THE...?" Looking for the string section that I was hiding...

Haha we love responses like that! 

We will update the tutorials soon!


Login or Signup to post a comment